Manutenzione forum

Qui sono raccolte tutte le comunicazioni agli utenti del forum. Da leggere!

Moderatore: cyberfido

Rispondi
Avatar utente
Raizingher
Primi pallini presi
Primi pallini presi
Messaggi: 390
Iscritto il: 7/9/07, 20:23
Località: Siena

Manutenzione forum

Messaggio da Raizingher » 20/2/08, 09:04

Visto che non posso farlo da Comunicazioni dallo staff (non facendo parte dello staff, effettivamente :P) vi comunico che in mattinata il forum potrebbe non funzionare correttamente poichè sto apportando delle modifiche al codice.

Leo.
Se sussiste la possibilità di ignorare un problema sufficientemente a lungo, esso tenderà a risolversi autonomamente.

Un sistema lasciato libero di evolversi tenderà ad andare di male in peggio.
Avatar utente
GAB-RANK95CREW
Supporto
Supporto
Messaggi: 2800
Iscritto il: 8/9/07, 19:17
Località: MONTERIGGIONI
Contatta:

Messaggio da GAB-RANK95CREW » 20/2/08, 10:09

BRAVO SPIPPOLONE!
:bravo:
Immagine
"...VOI AVETE GLI OROLOGI, NOI IL TEMPO..."
http://WWW.FACEBOOK.COM/CORAMLETHE
Avatar utente
Raizingher
Primi pallini presi
Primi pallini presi
Messaggi: 390
Iscritto il: 7/9/07, 20:23
Località: Siena

Messaggio da Raizingher » 20/2/08, 10:10

Manutenzione terminata da parte mia, aspetto che Fido controlli se la gestione dell'User Shield funziona correttamente.

Leo.
Se sussiste la possibilità di ignorare un problema sufficientemente a lungo, esso tenderà a risolversi autonomamente.

Un sistema lasciato libero di evolversi tenderà ad andare di male in peggio.
Avatar utente
cyberfido
Impallinatore a colpo singolo
Impallinatore a colpo singolo
Messaggi: 2070
Iscritto il: 7/9/07, 12:22
Località: Lucciana
Contatta:

Messaggio da cyberfido » 20/2/08, 12:27

speriamo funzioni!!! ;-) ;-) ;-)

controllo in questi giorni!! :bravo: :bravo:

per ora funziona!!!!bella roba leo!
La Ragione genera il Dubbio, il Dubbio genera l'Eresia.
Space Marine - WH40K
Immagine
Avatar utente
cyberfido
Impallinatore a colpo singolo
Impallinatore a colpo singolo
Messaggi: 2070
Iscritto il: 7/9/07, 12:22
Località: Lucciana
Contatta:

Messaggio da cyberfido » 23/2/08, 01:49

niente da fare leo il sistema ha toppato. non so perchè ma non ha bloccato le utenze di spamming tant'è che per prova avevo tolto la verifica dell'utente tramite amministratore e il risultato è stata la sezione off-topic sommersa di foto porno e link a siti porno.
come mai?
La Ragione genera il Dubbio, il Dubbio genera l'Eresia.
Space Marine - WH40K
Immagine
Avatar utente
Raizingher
Primi pallini presi
Primi pallini presi
Messaggi: 390
Iscritto il: 7/9/07, 20:23
Località: Siena

Messaggio da Raizingher » 23/2/08, 20:35

Ha toppato proprio perchè hai tolto la gestione automatica delle attivazioni. Un utente disattivato non può postare, e il sistema ti permette di attivare o cancellare gli utenti con un semplice click, e impedisce a tutti noi utenti di vedere gli utenti non ancora attivati, e quindi tutti gli utenti bot e spam.

Il sistema funziona, e lo dimostra il fatto che noi come ultimo utente registrato vediamo "risto" e non tutti gli altri utenti spam che si creano in automatico ogni giorni. Indi sei te che sei un brodo :P

Leo.
Se sussiste la possibilità di ignorare un problema sufficientemente a lungo, esso tenderà a risolversi autonomamente.

Un sistema lasciato libero di evolversi tenderà ad andare di male in peggio.
Avatar utente
cyberfido
Impallinatore a colpo singolo
Impallinatore a colpo singolo
Messaggi: 2070
Iscritto il: 7/9/07, 12:22
Località: Lucciana
Contatta:

Messaggio da cyberfido » 24/2/08, 16:37

io sarò anche brodo, ma mi ricordo bene che quando mi parlasti i questo ttol mi dicesti che la abilitazione admin non la vrei dovuta fare...e che quindi mi sarei limitato a cancellare con un click le utenze di bots.


purtroppo dimenticasti di dirmi che le e-mail io me le puppo comunque...proprio come se fosse spam :roll:
La Ragione genera il Dubbio, il Dubbio genera l'Eresia.
Space Marine - WH40K
Immagine
Avatar utente
Raizingher
Primi pallini presi
Primi pallini presi
Messaggi: 390
Iscritto il: 7/9/07, 20:23
Località: Siena

Messaggio da Raizingher » 25/2/08, 09:39

Assolutamente no, ti dissi che avresti dovuto continuare a farle tu perchè l'opzione fosse funzionale al 100% (e ti ci viene anche scritto nel pannello admin del forum nell'opzione di attivazione/disattivazione di User Shield), e se ho detto una cosa diversa mi sono bevuto il cervello :P

Comunque si, lo spam continui a prendertelo, ma a sto punto puoi deviarle su una casella di posta inutilizzata: per attivare gli utenti validi ti basta usare la lista che ti crea con gli utenti da attivare/cancellare, le email non ti servono più. Così risolvi anche il problema dello spam su email.

Leo.
Se sussiste la possibilità di ignorare un problema sufficientemente a lungo, esso tenderà a risolversi autonomamente.

Un sistema lasciato libero di evolversi tenderà ad andare di male in peggio.
Avatar utente
cyberfido
Impallinatore a colpo singolo
Impallinatore a colpo singolo
Messaggi: 2070
Iscritto il: 7/9/07, 12:22
Località: Lucciana
Contatta:

Messaggio da cyberfido » 25/2/08, 09:43

mmm ok provo questa soluzione.

grazie.
La Ragione genera il Dubbio, il Dubbio genera l'Eresia.
Space Marine - WH40K
Immagine
Rispondi